Filter
Exclude
Time range
-
Near
That’s why you should set a password for your camera and change it The photo shows an example of how I connected to the camera in my apartment in just a minute Did you know? Thousands of webcams around the world are still accessible using **default credentials**—or no password at all. `admin/admin`, `12345`, blank password… these aren’t just weak passwords—they’re an open invitation. Attackers don’t need advanced skills to find these devices. A simple search known default settings = instant access to private spaces. It takes about 2 minutes Want to learn how to find and fix vulnerabilities like these? I teach web security, IoT security hardening, and vulnerability hunting (bug bounty) to anyone who’s ready to learn. Send me a direct message! subscribe for more information #CyberSecurity #InfoSec #IoTSecurity #WebcamSecurity #DefaultPassword #PrivacyMatters #EthicalHacking #BugBounty #SecurityTips #StaySafeOnline #MrRobot #LearnSecurity
8
5
21
1,133
Uploaded WinPEAS and let it run. Amidst all the noise, one thing stood out. AutoLogon credentials in the registry. DefaultUsername: svc_loanmgr DefaultPassword: Moneymakestheworldgoround! Someone left the keys in the door. ☠️ #HTB #WinPEAS #PrivEsc #WindowsPrivEsc #ActiveDirectory #Recon
1
4
91
2 Sep 2024
Ayer estuve leyendo un poquito de historia sobre CARNA/BOT y lo relevante que fue en la época y pensé: //Cuantos dispositivos con el puerto telnet abiertos pueden existir en RD? La respuesta: *Mas de 21K* (Segun la base de datos de Shodan) Eso es numero extremadamente alto considerando que telnet es un servicio obsoleto y que fue sustituido hace tanto por SSH para la administración de equipos, lo que me genera otra pregunta: //Cuantos de estos aun tienen las credenciales por Default? Si consideramos el Special Report: Mandiant M-Trends 2024 la técnica T1110: Brute Force del framework de MITRE, fue utilizada con éxito un 7.3% (claro para multiples servicios, no solo telnet) pues solo seria sacar proporciones y hacer numeritos para llevarse las manos a la cabeza. La información es publica, solo hay que buscarla y procesar para tomar decisiones que lleven a mejorar nuestras defensas. #Ciberseguridad #Telnet #DefaultPassword
4
127
🔑기본 패스워드 노출 주의!! 장치 및 사이트의 초기 접속을 위한 기본 패스워드가 해커들의 타겟이 되고 있습니다. Criminal IP의 title 필터를 활용해 노출된 관리자 패스워드들을 확인하고 필요한 보안 조치를 취하세요! criminalip.io/ko/asset/searc… #Password #Defaultpassword #Security #Hacker
1
122
🔑Beware of exposed default passwords! Hackers are targeting default passwords used for initial access to devices. Utilize the “title”filter on Criminal IP to identify exposed passwords and secure your system! criminalip.io/asset/search?q… #Password #Defaultpassword #Security #Hacker
3
4
609
“default password” appeared in the Top 10 keywords of Criminal IP. Check for IP addresses with exposed default passwords. criminalip.io/en/asset/searc… #defaultpassword #hacking #cybersecurity #password
1
4
354
Criminal IP Top 10 키워드 “default password” 등장 디폴트 패스워드가 노출된 IP 주소 확인criminalip.io/ko/asset/searc… #defaultpassword #hacking #cybersecurity #password
1
150
1 Jun 2023
Finds machines that store the default password in the Windows registry. DeviceRegistryEvents | where Timestamp >= ago(10d) | where ActionType == "SetValue" | where RegistryValueName == "DefaultPassword" | where RegistryKey has @"SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" | project Timestamp, DeviceName, ActionType, RegistryValueName, RegistryKey #kql
1
39
212
31,632
31 Aug 2022
2/ We use the following query ([2]) with the Powershell Hunt from Velociraptor: reg query "HKLM\SOFTWARE\Microsoft\Windows NT\Currentversion\Winlogon" | findstr /i "DefaultDomainName DefaultUserName DefaultPassword AltDefaultDomainName AltDefaultUserName AltDefaultPassword"
1
1
16
ついでに物珍しさに引かれて… Proxmoxで Alien-OSnano2022-04-02 ⭕️- Updateあり、日本語なし、 ブラウザOK Systembackから… ドイツ語の変え方不明 Keyboardもだったので、 DefaultPasswordが大変…🐽 24GiB以上ディスクで、 レスは🐢 途中複数回Hungup、再install要 Alienでした…👽
6
Surprised I haven’t seen this one going around. #defaultpassword #infosec
2
15
25 Mar 2021
整理了两份比较全的设备/应用在线默认密码查询,DefaultPassword: 华为系列:forum.ywhack.com/bountytips.… 设备/应用:forum.ywhack.com/bountytips.…
1
67
225
Dozens of radiology products (used for CT scans, MRIs, X-Rays, mammograms, ultrasounds, and positron emission tomography) from GE Healthcare contain a #CriticalVulnerability: the devices, use a #DefaultPassword to receive regular maintenance arstechnica.com/information-…

1
1
[Files Containing Usernames] "DefaultPassword" ext:reg "[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]" dlvr.it/Rk3S4G

1
5
22 Jul 2020
@PyroTek3 @mysmartlogon do you have advice to prevent/mitigate storage of passwords in SYSVOL for autologon (found in DefaultPassword in registry.xml)? I have a few ideas but nothing 100% satisfactory: - setup locally manually (no GPO) - restrict GPO access - use local account
2
2
Dear police and law enforcement: You're bastards for using default passwords so we're gonna take advantage. Thanks for "admin" "123456" "defaultpassword" "user" lmao. A.C.A.B.

ALT Hackintothemainframe Count GIF

4
11 Jun 2020
site: target.com ext:action | ext:struts | ext:do intext:”enable secret 5 $” intitle:Index.of etc shadow "microsoft internet information services" ext:log filetype:reg reg intext:"defaultusername" intext:"defaultpassword"

1
2
5